giovedì 18 giugno 2015

Gravi vulnerabilità scoperte in Drupal (SA-CORE-2015-002)

Sono state recentemente annunciate alcune gravi vulnerabilità in Drupal, che possono compromettere la sicurezza di qualsiasi sito sviluppato con questo CMS.

Le versioni di Drupal affette da queste vulnerabilità sono le seguenti:


  • tutte le versioni Drupal 6.x precedenti alla v. 6.36
  • tutte le versioni Drupal 7.x precedenti alla v. 7.38

Come mettere in sicurezza il proprio sito:

  • Se si usa Drupal 6.x, aggiornarlo alla v. 6.36
  • Se si usa Drupal 7.x, aggiornarlo alla v. 7.38

Per maggiori dettagli ed aggiornamenti: https://www.drupal.org/SA-CORE-2015-002